поиск правила создать тему список тем настройки мобильная версия


Восстановить пароль

Зарегистрироваться

iPad Jeppesen Mobile и как с ним бороться

← возврат к списку сообщений

Добавить в мои закладки  ↓ ВНИЗ

Страницы:  123...199200201202  

thehunter007
Новичок-курсант
   
DirtyRussian
Either I've heard works but only the apple App Store worked for me. The pp25 update failed to open.
Okay I got it with V2.9.1 updated and still activated. iFunBox was the only one tool which gave me a successfull installation. I did the update to 2.9.1 through PP Helper Mac Software.

One last question -> I only need Cat I Material, so where shall I copy the 261 Folder Data into what folder on the iPad? Does is need 274 Data in this case? Thx for your reply ;)
опубликовано: 07.09.2018 19:41
DirtyRussian
Новичок-курсант
   
thehunter007
Okay I got it with V2.9.1 updated and still activated. iFunBox was the only one tool which gave me a successfull installation. I did the update to 2.9.1 through PP Helper Mac Software.

One last question -> I only need Cat I Material, so where shall I copy the 261 Folder Data into what folder on the iPad? Does is need 274 Data in this case? Thx for your reply ;)
I believe only the 274 data will work on 2.9.1. If anyone knows for sure, please correct me. Copy only the "Documents\appData\Terminal Charts\Terminal Charts". If you want manuals then paste them here. "Documents\data\airway_manuals". Put the EffectiveDates.ini into the folder prior "data". And paste the manuals.data into "Library\Application Support". This is the way I've been doing it and it works. Hope this helps
опубликовано: 08.09.2018 03:30
DirtyRussian
Новичок-курсант
oh, one last thing, I also believe you have to copy over "IFDCStaticModelStore.sqlite" from the 274 folder into the "Documents" folder also. I believe, this is what triggers the update....
опубликовано: 08.09.2018 03:33
tropus
Старожил форума
Pilots

please find attached the new Terminal Charts 201818.1_CPLWLD incl. VFR-Charts

https://yadi.sk/d/XTpp_PLj3enEfQ
опубликовано: 09.09.2018 08:46
helmi57
Старожил форума
Thank you tropus
опубликовано: 09.09.2018 18:15
Akila
Старожил форума
   
DirtyRussian
It is not possible to install the JeppFD 2.0.0 activated because it is a 32-bit app. iOS11 only has support for 64-bit apps. Sorry but there is nothing that can be done. Try to buy another ipad with iOS10 installed.
what is the lowest version possible to Install on iOS 11.x?
e.g. 2.60, 2.61, 2.74, 2.91, etc.?
опубликовано: 10.09.2018 18:16
Akila
Старожил форума
OK guys I got good news.
I found a way to Install Jeppesen JeppFD v2.9.1 fully activated on Jailbreak iPAD that is ruining on iOS 11.x (I tested it on my iPad 2017 iOS 11.3.1).
I'll upload the files and release a full guide shortly, like I did in the past with the "Jeppesen Mobile FD (v2.0.0 - v2.7.4) Activated"

stay tune :)
опубликовано: 10.09.2018 20:27
DirtyRussian
Новичок-курсант
   
Akila
OK guys I got good news.
I found a way to Install Jeppesen JeppFD v2.9.1 fully activated on Jailbreak iPAD that is ruining on iOS 11.x (I tested it on my iPad 2017 iOS 11.3.1).
I'll upload the files and release a full guide shortly, like I did in the past with the "Jeppesen Mobile FD (v2.0.0 - v2.7.4) Activated"

stay tune :)
You the Man!!!
опубликовано: 10.09.2018 21:24
Akila
Старожил форума
   
Akila
OK guys I got good news.
I found a way to Install Jeppesen JeppFD v2.9.1 fully activated on Jailbreak iPAD that is ruining on iOS 11.x (I tested it on my iPad 2017 iOS 11.3.1).
I'll upload the files and release a full guide shortly, like I did in the past with the "Jeppesen Mobile FD (v2.0.0 - v2.7.4) Activated"

stay tune :)
here you go guys.. preview Pictures on how it is working on my iOS 11.3.1


https://images2.imgbox.com/3e/ ...
https://images2.imgbox.com/36/ ...
опубликовано: 10.09.2018 22:31
Akila
Старожил форума
опубликовано: 10.09.2018 22:32
Akila
Старожил форума
   
Akila
what is the lowest version possible to Install on iOS 11.x?
e.g. 2.60, 2.61, 2.74, 2.91, etc.?
The answer to this is 2.74 :)
опубликовано: 11.09.2018 00:17
Akila
Старожил форума
PK guys as promised.. the day has finally come..
the full files and procedure on how to install a fully functional working activated Mobile FD on iOS v11.x
here are the screenshots of my iPad with with fully functional JeppFD on iOS 11.3.1
https://images2.imgbox.com/3e/ ...
https://images2.imgbox.com/36/ ...

here are the files needed and the full procedure
https://yadi.sk/d/M5SJQvcz3aOjDw


опубликовано: 11.09.2018 18:52
Akila
Старожил форума
   
Akila
PK guys as promised.. the day has finally come..
the full files and procedure on how to install a fully functional working activated Mobile FD on iOS v11.x
here are the screenshots of my iPad with with fully functional JeppFD on iOS 11.3.1
https://images2.imgbox.com/3e/ ...
https://images2.imgbox.com/36/ ...

here are the files needed and the full procedure
https://yadi.sk/d/M5SJQvcz3aOjDw


the Correct Link for Download the files needed and the full procedure:
https://yadi.sk/d/NP-HXPpYh4Nruw
опубликовано: 11.09.2018 19:48
tropus
Старожил форума

Good job Akila - well done

Take care
опубликовано: 11.09.2018 22:38
DirtyRussian
Новичок-курсант
Great tutorial Akila!!
I would test it but I actually just removed my electra JB on my newer ipad a few nights ago. I'm still rocking my Air 2 with ios10
опубликовано: 12.09.2018 03:22
Сибирский
Старожил форума
Подскажите пожалуйста как поделиться своим ключом с другим человеком. Раньше можно было вроде бы прям скопировать ссылку и отправить, сейчас не могу найти где это сделать. Может уже все давно по другому? Jeppesen FD Pro 3.1.6
опубликовано: 12.09.2018 10:00
MARSABREGA
Старожил форума
   
DirtyRussian
Hi,
I believe only the non pro version can be installed. I apologize, but the forum isn't letting me post the rest of my instructions. Please provide your email and I'll send them
b42ry@yahoo.com....ready become your student
опубликовано: 13.09.2018 12:26
Turkish
Старожил форума
Data 1818 for 274 (Airliner edition charts) https://yadi.sk/d/BExWVLuWkCTjo
for 261 charts https://yadi.sk/d/X57-Dqk1pZ6Lp
MANUALS Issue Date 13 SEP 18
https://yadi.sk/d/YRhrtQQMfPsod
Летайте с удовольствием!
опубликовано: 14.09.2018 08:02
Akila
Старожил форума
   
DirtyRussian
Great tutorial Akila!!
I would test it but I actually just removed my electra JB on my newer ipad a few nights ago. I'm still rocking my Air 2 with ios10
than Re-Jailbreak it and test it..
I want to hear feedback as I only tested it twice and on one device only (i deactivated JeppFD before retesting)
опубликовано: 14.09.2018 10:04
Juozakas
Старожил форума
Dear Akila,

thank you for Your effort. i tired to use your instructions on ipad 9.7 iOS 11.2.6.

after instaling the program and uploading the files into it, I start the program in my Ipad, but it asks for apple id and password. i found some instructions in the folder you shared how to change the email, but i cannot find those lines you instucted to change. I opened it with note pad and word pad, but no success.

any ideas how i can overcome this problem?

thank you
опубликовано: 14.09.2018 11:42
malibucitron
Новичок-курсант
I have the same problem like Juozakas

I can install 274 activated or 2.0.0 activated like in the past .
But when i click on the app it ask for email/password :(
опубликовано: 14.09.2018 21:20
Prince
Старожил форума
hello guys
r we getting update for non airline addition? VFR Edition?
опубликовано: 15.09.2018 12:45
747Pilot
Старожил форума
Thank you Turkish for the Airliner edition charts!
опубликовано: 15.09.2018 21:56
Akila
Старожил форума
@Jouzakas
@malibucitron
If you guys open the file with notepad, you can find the email there between all the gibrish.
It appears Apple change it a bit the structure of the file, so it is not exactly , but I saw the email there.
Try replacing it with your appleID email and see if it works.
If it doesn't work, try installing the v2.91 directly from the store instead of the ipa file of the 2.74
And follow the rest l As same as you would if you would installed it from the IPA.
I think it also should work
опубликовано: 16.09.2018 20:06
malibucitron
Новичок-курсант
thank you Akila

I am going to try 2 ways
опубликовано: 16.09.2018 20:23
malibucitron
Новичок-курсант
опубликовано: 16.09.2018 21:13
malibucitron
Новичок-курсант
   
Akila
@Jouzakas
@malibucitron
If you guys open the file with notepad, you can find the email there between all the gibrish.
It appears Apple change it a bit the structure of the file, so it is not exactly , but I saw the email there.
Try replacing it with your appleID email and see if it works.
If it doesn't work, try installing the v2.91 directly from the store instead of the ipa file of the 2.74
And follow the rest l As same as you would if you would installed it from the IPA.
I think it also should work
Any idea how to use 2.9.1 in Demo mode ?

i ca
опубликовано: 16.09.2018 21:14
malibucitron
Новичок-курсант
Sorry for error typing entry while writting , a little bit stressed with this JeppFd app

Any idea how to use in demo mode ? the Demo data folder is in Private/var/Bundle/data/application but it doesn't accept charts from cycle update
опубликовано: 16.09.2018 21:18
Akila
Старожил форума
why Demo mode?? use my procedure (start from Step 4).
Install the JeppFD from AppStore (or my IPA by changing the email address), do not Open the JeppFD after install (I even wrote it in Bold & Underline) and continue to step 5.
it is all written there in the procedure. I worked hard to make it for the most dummy
user, all you need is to spend time to read it. once you read it, trust me you will see that everything is there.
опубликовано: 17.09.2018 04:44
malibucitron
Новичок-курсант
The first step is to obtain an activated version 2.0.0 or 2.7.4
With 2.9.1 it is no possible directly
Am able to install 2.0.0 activated i see site key and serial installed
the problem is to open the activated version-> always asking apple id and password.
опубликовано: 17.09.2018 13:37
analemma
Молодой боец
can you tell me whats the problem exactly. maybe i can help you . thanks
опубликовано: 17.09.2018 16:30
Juozakas
Старожил форума
@Akila

I found and changed it, but same result. Tried to download 2.9.1 version from app store, but no success.

опубликовано: 17.09.2018 16:46
malibucitron
Новичок-курсант
I found also an email in the metadata plist file and i changed with mine.
The pb is when i start the app activated it asks for apple id & pass.
If i use v2.9.1 from apple store and copy the file it is not activated, no ask for apple id and password but only demo app.

The key for success is to open 1 time an activated version 2.0.0 or 2.7.4 for licensing the device. After that you can update or copy file it s ok
опубликовано: 17.09.2018 18:57
Akila
Старожил форума
what happened if you delete the "iTunesMetadata.plist" from the IPA completely?
опубликовано: 17.09.2018 19:58
malibucitron
Новичок-курсант
tested : it s possible to install 2.7.4 with no itunesMetadata.plist

Now after copying library and document i dont't have activated version
I think i need to clean up the ipad from old jepp folder due to many installation it happened even with 2.0.0 After deleting old folder linked to JeppFD i can have activated version
опубликовано: 17.09.2018 21:23
Akila
Старожил форума
ok, I tested it with v2.9.1 (skipping the 2.7.4 entirely) and you are correct, it doesn't work, it just crashes on startup.
I ran the procedure again (deactivating the JeppFD of course) but this time with the 2.7.4 IPA without the "iTunesMetadata.plist" and it installed well. I continued the entire procedure (from step 4 onward) and it all works great and Activated.

I uploaded the new ZIP/RAR file with the new IPA file and also updated the procedure a bit.
опубликовано: 17.09.2018 23:08
malibucitron
Новичок-курсант
Ok i am not going to give up.

I will try and try until it works
опубликовано: 18.09.2018 01:17
analemma
Молодой боец
   
malibucitron
Ok i am not going to give up.

I will try and try until it works
How can I help you ?
опубликовано: 18.09.2018 21:12
malibucitron
Новичок-курсант
The problem is like Juozakas :
When the ipa 200 or 274 activated is installed : the app asks for apple id and password.
It s mandatory to open the app activated before updating
опубликовано: 18.09.2018 23:00
analemma
Молодой боец
   
malibucitron
The problem is like Juozakas :
When the ipa 200 or 274 activated is installed : the app asks for apple id and password.
It s mandatory to open the app activated before updating
ipad model and ios version please ?
опубликовано: 18.09.2018 23:43
malibucitron
Новичок-курсант
ipad air 2 with ios 10.3.3 jailbroken

I feel like i have installed the jeppFd 2.0.0 activated a thousand time !
опубликовано: 19.09.2018 02:09
Juozakas
Старожил форума
Ok guys, next level problem:)

I got another Jailbroken ipad with Jepfd fully working.

I instaled program from Akila file and uploaded the Documents and Library folders from that borowed ipad. When i start the application it asks for app id and password same as before. I enter them and the programs quits by itself. After that i go to setings and i can see there is serial number and site key in it.

But i still can not open the program.

Any ideas?
опубликовано: 19.09.2018 16:44
Akila
Старожил форума
@juozakas, delete your JeppFD and reinstall it from the Appstore and update the latest Cycle.
exactly as it states in the procedure
опубликовано: 19.09.2018 20:02
analemma
Молодой боец
опубликовано: 19.09.2018 20:26
malibucitron
Новичок-курсант
analemma : i see cydia 32 on your device , i have 64 bit device
I think the problem come from 64 bit version , i have an old ipad 32 bit and the procedure work on this device.
but on an ipad air 2, 64 bit , it always ask for apple id/pass
опубликовано: 20.09.2018 00:40
malibucitron
Новичок-курсант
@juozakas what is your device ? i am pretty sure you have the same problem like me.
You have a 64 bit device ...
опубликовано: 20.09.2018 00:41
Prince
Старожил форума
Hello guys
I m still looking for latest Non Airline addition update
can anyone help me ?
or can i copy paste latest charts file from jeppview CD to my ipad and will it work>???? cz i can see same files in both folders
if i just replace folder with latest charts from my jeppview cd will it update my ipad???

looking for reply plzz
опубликовано: 20.09.2018 12:38
Prince
Старожил форума
   
tropus
Pilots

please find attached the new Terminal Charts 201818.1_CPLWLD incl. VFR-Charts

https://yadi.sk/d/XTpp_PLj3enEfQ
i cant see the files it says error
can u resend the link plz?
опубликовано: 20.09.2018 12:55
Prince
Старожил форума
   
tropus
Pilots

please find attached the new Terminal Charts 201818.1_CPLWLD incl. VFR-Charts

https://yadi.sk/d/XTpp_PLj3enEfQ
ohh i am so sorry
I didnt see that :D
thank u Tropus :B
опубликовано: 20.09.2018 13:07
tropus
Старожил форума
   
tropus
Pilots

please find attached the new Terminal Charts 201818.1_CPLWLD incl. VFR-Charts

https://yadi.sk/d/XTpp_PLj3enEfQ
2 Prince
опубликовано: 21.09.2018 01:01
Страницы:  123...199200201202  




 

 

 

 

Реклама от YouDo
← На главную страницу

Реклама на сайте Обратная связь/Связаться с администрацией
Рейтинг@Mail.ru